Can't open the game

Discussion in 'Report technical Bug' started by nPhong, Apr 19, 2020.

  1. nPhong

    nPhong New Member

    I finished installing the game. The game did not launch. Click on the icon on the desktop and did not work as well. Went into the file and tried to open and this is what it says:

    "The code execution cannot proceed because MSVCP100.dll was not found. Reinstalling the program may fix this problem"

    I tried reinstalling mutiple times and didn't not work. Tried turning offf firewalls and tried running as Administrator and still doesn't not work.

    Anyone encounter this problem?
     
  2. nPhong

    nPhong New Member

    Now I simply can't get it to open at all. No error whatsoever, just asked if i allow this app to make changes to this device and nothing appear
     
  3. xCodeZero

    xCodeZero Administrator Staff Member Administrator

  4. Simmone

    Simmone New Member

    2021 now this link is gone and new dowloads from microsoft dont work get same message,

    Hardaware:
    Windows 10 Pro 64bit, fresh install, format many times over 10 times and reinstall.

    Rose Version 2430

    Cannot log into game
     
  5. Simmone

    Simmone New Member

Share This Page